DBZ Vortex

The number one forum and resource for Dragon Ball Z Legendary Super Warrior sprites
 
PortalHomeFAQRulesRegisterLog in

Share | 
 

 Posts not showing up.

View previous topic View next topic Go down 
AuthorMessage
Frostt
Retired Moderator
avatar


PostSubject: Posts not showing up.   Mon Apr 06, 2009 9:53 am

In the customs forum, it say's I have posted yet when I go into the topic I can't see my post.
Also the quick reply box is missing? Did something happen?
Back to top Go down
JoePierce
Retired Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 9:56 am

Edit- nevermind I'm not seeing anything either.
Back to top Go down
Yahn
Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:01 am

I think it's Seto's sig, replies go in before he posts, but once he does, no posts afterwords show up.
Back to top Go down
Angryboy
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:12 am

Indeed Yahn. A piece of html in his signature was causing disruption - I've seen this before. If anybody sees this sort of problem again, tell them to remove the < > tags that are in their signature (which usually come before the [ img ] tags).

_______________________

Click to watch/download SOAW Episode #010 - Females! [03/06/2011]
Next LSWi Sheet: Krillin
Most Productive Spriter Award

[quote="Fortex"]You have gained the Fortex cum-shot of approval directly into the mouth of JUSTICE.[/quote]
[quote="Seto Stevce"](Towards Jay) I love when you talk all smart and stuff. It makes me moist.[/quote]
Back to top Go down
http://sprite-den.tk/
Yahn
Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:15 am

While we're on the topic of sigs, can you please explain them? PLEASE.
Back to top Go down
Angryboy
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:18 am

Any reason to start off by being the jokester, Ricky? Just change your name back for ease, will you?

_______________________

Click to watch/download SOAW Episode #010 - Females! [03/06/2011]
Next LSWi Sheet: Krillin
Most Productive Spriter Award

[quote="Fortex"]You have gained the Fortex cum-shot of approval directly into the mouth of JUSTICE.[/quote]
[quote="Seto Stevce"](Towards Jay) I love when you talk all smart and stuff. It makes me moist.[/quote]
Back to top Go down
http://sprite-den.tk/
TardyClock
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:19 am

It's an in joke, chill. Also what's with the sigs?


Last edited by NotYahn on Mon Apr 06, 2009 10:20 am; edited 1 time in total
Back to top Go down
Yahn
Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:19 am

I was unaware I was being a jokester.
Back to top Go down
Terror
Member



PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:22 am

Yea, i'm getting problems aswell. i think you should have waited and few more hours just to check everything was working right.
Back to top Go down
Majin Vegeta
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:24 am

Yeah the sig problem is a little annoying :|
Back to top Go down
Nexus
Member
avatar


PostSubject: what the hell   Mon Apr 06, 2009 10:32 am

My sig doesnt even show up, im starting to miss the old forum
Back to top Go down
Angryboy
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:33 am

Terror wrote:
Yea, i'm getting problems aswell. i think you should have waited and few more hours just to check everything was working right.
Waiting wouldn't really have helped. This problem never came up with any of the BETA testers. Besides, regardless of how much we'd test, there are going to be SOME problems that are gonna be found from the main public, and it is easier to fix them once they become widely known.

To fix the problem, go into your signature and remove the offending html coding.

_______________________

Click to watch/download SOAW Episode #010 - Females! [03/06/2011]
Next LSWi Sheet: Krillin
Most Productive Spriter Award

[quote="Fortex"]You have gained the Fortex cum-shot of approval directly into the mouth of JUSTICE.[/quote]
[quote="Seto Stevce"](Towards Jay) I love when you talk all smart and stuff. It makes me moist.[/quote]
Back to top Go down
http://sprite-den.tk/
TardyClock
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:34 am

Yeah, that didn't work the first 5 times I tried that. 
Back to top Go down
Seto Stevce
Administrator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:35 am

Please a slight error in sigs isn't a big deal.

This board owns Exco in every single way.

I think I've seen it in Majin Vegetas sig as well.

Also, I used the correct link. The [img] links to be exact.

Then all that HTML bs came up. Then when I went to change it, it wouldnt let me save.
Somehow it just dissapeared.

_______________________
Back to top Go down
Lorezno
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 10:35 am

Yeah, I agree. The siggy problem is starting to be a hassle and a pain.
Back to top Go down
http://bflegacy.dbzaddict.com/
Frostt
Retired Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:08 am

Things seem to be sort of fixed now.
Back to top Go down
Lorezno
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:09 am

Well, tell (Is that JR or Bob?) to remove the code in his sig.
Back to top Go down
http://bflegacy.dbzaddict.com/
Frostt
Retired Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:15 am

That would be bob.
Back to top Go down
Angryboy
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:16 am

Make a few more posts here. I want to see if a few config changes I've done will help this thing.

_______________________

Click to watch/download SOAW Episode #010 - Females! [03/06/2011]
Next LSWi Sheet: Krillin
Most Productive Spriter Award

[quote="Fortex"]You have gained the Fortex cum-shot of approval directly into the mouth of JUSTICE.[/quote]
[quote="Seto Stevce"](Towards Jay) I love when you talk all smart and stuff. It makes me moist.[/quote]
Back to top Go down
http://sprite-den.tk/
Yahn
Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:17 am

I still wanna know how I'm a jokester.
Back to top Go down
TardyClock
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:19 am

Lorezno wrote:
Well, tell (Is that JR or Bob?) to remove the code in his sig.
Oh yeah because I totally never tried that ¬_¬

Also shall I try and change something in my sig? To see if everything works now?
Back to top Go down
Frostt
Retired Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:20 am

Angryboy wrote:
Make a few more posts here. I want to see if a few config changes I've done will help this thing.

No worries, I'll be up for a while yet.
Back to top Go down
Terror
Member



PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:20 am

Seems to be better now.
Back to top Go down
Lorezno
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:21 am

That's good, the not seeing the posts was getting really annoying at first.
Back to top Go down
http://bflegacy.dbzaddict.com/
Angryboy
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:34 am

NotYahn wrote:
Lorezno wrote:
Well, tell (Is that JR or Bob?) to remove the code in his sig.
Oh yeah because I totally never tried that ¬_¬

Also shall I try and change something in my sig? To see if everything works now?
Yes, do so.

_______________________

Click to watch/download SOAW Episode #010 - Females! [03/06/2011]
Next LSWi Sheet: Krillin
Most Productive Spriter Award

[quote="Fortex"]You have gained the Fortex cum-shot of approval directly into the mouth of JUSTICE.[/quote]
[quote="Seto Stevce"](Towards Jay) I love when you talk all smart and stuff. It makes me moist.[/quote]
Back to top Go down
http://sprite-den.tk/
Leonheart
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:35 am

Darth Nexus wrote:
My sig doesnt even show up, im starting to miss the old forum

go to your profile, then preferences, then active the sign to always show up

Seto Stevce wrote:
Please a slight error in sigs isn't a big deal.

This board owns Exco in every single way.

I think I've seen it in Majin Vegetas sig as well.

Also, I used the correct link. The [img] links to be exact.

Then all that HTML bs came up. Then when I went to change it, it wouldnt let me save.
Somehow it just dissapeared.

i agree with seto, this board owns Exco. This board it´s 10x faster then exco to open
Back to top Go down
Frostt
Retired Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:37 am

Leonheart wrote:


i agree with seto, this board owns Exco. This board it´s 10x faster then exco to open

Never noticed it was faster till just now. >_<
Back to top Go down
TardyClock
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:38 am

Added a sig. Lets see what happens.
Back to top Go down
Frostt
Retired Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:39 am

It says Gentlemen in bold?
Back to top Go down
Lorezno
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:40 am

Leonheart wrote:


i agree with seto, this board owns Exco. This board it´s 10x faster then exco to open

Wow, I didn't really realize that until you said something about it.
Back to top Go down
http://bflegacy.dbzaddict.com/
Yahn
Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:40 am

It loads the same speed for me.
Back to top Go down
Leonheart
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:42 am

Yahn wrote:
It loads the same speed for me.

Not for me, Exco takes like 2 minutes to open with me (i Use wireless) and this one takes like 10 seconds.
Back to top Go down
TardyClock
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:43 am

Exco did open a bit slowly sometimes for me, not had that so far.
Back to top Go down
Yahn
Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 11:45 am

They both load in a second for me.
Back to top Go down
Koji
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 2:21 pm

Assuming the funny buisness with sigs is taken care of, things should get back on topic here. I'm leaving it open because I don't have a lot of faith that this won't come up again, but it's not for chatting.
Back to top Go down
Yahn
Moderator
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 2:29 pm

Oh come on, the site is just up, let us talk about it a little.
Back to top Go down
Koji
Member
avatar


PostSubject: Re: Posts not showing up.   Mon Apr 06, 2009 2:39 pm

Everybody's free to talk, I figured everybody would rush to Gen Chat with comments almost immediately.

But the Notification Board is supposed to be like a help center, and it's easier to be a dick and get everyone on topic now rather then later.
Back to top Go down
Sponsored content




PostSubject: Re: Posts not showing up.   

Back to top Go down
 

Posts not showing up.

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Completely random quotes, taken from completely random posts
» Question on Delux Triple Speaker posts
» Many images in posts are not showing any more ...
» SHOWING A BRAZILLIAN RAINTREE
» How to find out a IP address via email

Permissions in this forum:You cannot reply to topics in this forum
DBZ Vortex :: Information Boards :: Staff Notification-